欢迎来到投盈理财网!

长下影线选股公式

股票 2020-05-29 17:09184

bb1:=l<aa1*0.9;

答:下影线是实体的1.5倍,且为光头阳线。

V1:=EXIST(C/REF(C,1)>1.06,60) AND DYNAINFO(7)>0;

A2:=(min(o,c)-l)/abs(o,c)>3;{长下影线是实体的3倍长以上!}

OC:=ABS(REFO-REFC);

先忽略个股所处位置、成交量配合等要求,只关注揉搓线这两根K线本身的特性,确定选股要求为

答:A1:=o<ref(low,1) and c<o;{跳空   跌}

把下影线改为下影线是实体的1.5倍,且为光头阳线。

A2:=(C>O or (C<O) AND (O-L)>(C-O));{长下影线}

长下影:bb1 and cc1 and dd1 and ee1;

长下影线选股公式,当日股价跌幅盘中曾超过昨收盘5%,收盘价却大于最低价5% 。AA:=REF(CLOSE,1)/LOW>1.05; BB:=CLOSE/LOW>1.05; AA AND BB;

选股公式:

1:问:长下影线怎么编写?请版主或高手明示。谢谢了

REFO:=REF(O,1);

U1:=IF(REFO>REFC,REFO,REFC);

C>O AND C=H  AND (O-L)/(C-O)>1.5;

cc1:=(c-ref(c,1))/ref(c,1)*100>1.2;

REFC:=REF(C,1);

aa1:=AMOUNT/vol;

A1:=o<ref(low,1) and c<ref(low,1);{跳空跌}

ee1:=vol<ma(v,5)*1.5;

1、前一日为长上影线K线,上影线长度/K线全长>0.7

答:N:=5;{可自已调节参数N来取想要的下影长度}

dd1:=l<ma(c,5)*0.921;

2、后一日为长下影线K线,下影线长度/K线全长>0.7

D1:=IF(REFO>REFC,REFC,REFO);

OK:REF(H,1)-U1>OC/3 AND D1-REF(L,1)(C-O)/2 AND H-C<(C-O)/10 AND C>REFC AND V1 AND (O-L)/O>1.5 AND C>O ;

答:长下线影选股:

5:选股公式]

(MIN(O,C)-L)/L*100>N;



A1 and A2;

(REF(H,1)-MAX(REF(C,1),REF(O,1)))/(REF(H,1)-REF(L,1))>0.7 AND (MIN(O,C)-L)/(H-L)>0.7;





2:问:请问跳空跌,长下影线的公式编写是不是这样的,请高手指正优化:

3:问:请求高手编写每天长下影线的选股公式

4:问:谁能把这个选股公式的下影线改长一点?

不知道行不?修改下!

Copyright @ 2011-2018 投盈理财网 All Rights Reserved. 版权所有 备案号:苏ICP12346678

站长统计代码放在此处

联系QQ: 609042020 邮箱地址:609042020@qq.com